IET
Decrease font size
Increase font size
Topic Title: Problem with forum search facility?
Topic Summary: Doesn't seem to be working.
Created On: 06 October 2012 01:31 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06 October 2012 01:31 PM
User is offline View Users Profile Print this message


Avatar for weirdbeard.
weirdbeard

Posts: 1483
Joined: 26 September 2011

It could just be me, but for a couple of days now I can't get the forum search to work - whatever the search subject, even if I just type 'regulations' I just get a message that says:

"Your search contained ignored words, ignored words are words like a,and,to,between.Please re-construct your search without these ignored words."

Thanks for any replies in advance.
 07 October 2012 12:12 AM
User is offline View Users Profile Print this message


Avatar for rossall.
rossall

Posts: 1048
Joined: 06 August 2001

I've reproduced your problem. We'll look into it and get back to you.

Apologies for the error.

-------------------------
David Rossall
The Institution of Engineering and Technology
 07 October 2012 06:39 PM
User is offline View Users Profile Print this message


Avatar for weirdbeard.
weirdbeard

Posts: 1483
Joined: 26 September 2011

Many thanks for your attention, and so early on a sunday too!
 08 October 2012 07:26 PM
User is offline View Users Profile Print this message


Avatar for rossall.
rossall

Posts: 1048
Joined: 06 August 2001

You're welcome. As of the time of writing, we are still investigating this issue. Apologies for the delay.

Regards

-------------------------
David Rossall
The Institution of Engineering and Technology
 11 October 2012 03:46 PM
User is offline View Users Profile Print this message


Avatar for rossall.
rossall

Posts: 1048
Joined: 06 August 2001

This issue appears to have occurred on one or two other Fusetalk forums. We are still awaiting a response from the supplier on a fix.

Regards

-------------------------
David Rossall
The Institution of Engineering and Technology
 21 October 2012 04:39 PM
User is offline View Users Profile Print this message



mistercohen

Posts: 22
Joined: 28 October 2011

i would like to search for info on weee recycling of CFL's but cannot, same as the OP.

6th october up to today 21st seems to me to be long enoughfor your supplier to respond..... any news?

Can anyone point me at a thread which can help me understand why I pay a weee charge on new CFl's and can I take the old ones to my local Recycle centre as they want me take them to a commercial centre and to pay again.
 22 October 2012 07:12 PM
User is offline View Users Profile Print this message


Avatar for rossall.
rossall

Posts: 1048
Joined: 06 August 2001

We have chased again - I am sorry that this is taking so much time.

The general IET site search finds a range of material on WEEE, although I have not seen a direct answer to your question. Are you asking in a professional context, rather than as a householder?

-------------------------
David Rossall
The Institution of Engineering and Technology
 23 October 2012 08:16 PM
User is offline View Users Profile Print this message



mistercohen

Posts: 22
Joined: 28 October 2011

Professional. I donot want to hijack thisthread, so I will post the question on the forum.
 31 October 2012 11:48 AM
User is offline View Users Profile Print this message


Avatar for dbacon.
dbacon

Posts: 495
Joined: 18 August 2001

Search is now working again. Sorry for the delay in identifying and fixing the problem.

-------------------------
David Bacon
Internet Services Group
The Institution of Engineering and Technology
 31 October 2012 07:24 PM
User is offline View Users Profile Print this message


Avatar for weirdbeard.
weirdbeard

Posts: 1483
Joined: 26 September 2011

Great news, thanks!
Statistics

See Also:



FuseTalk Standard Edition v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.