IET
Decrease font size
Increase font size
Topic Title: error code 100
Topic Summary:
Created On: 23 December 2010 09:33 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 23 December 2010 09:33 AM
User is offline View Users Profile Print this message



aligarjon

Posts: 2898
Joined: 09 September 2005

Anyone know why i get an error code every time i log in now. it seems to have started since the site was changed. Gary

-------------------------
Specialised Subject. The Bleedin Obvious. John Cleese
 23 December 2010 09:44 AM
User is offline View Users Profile Print this message


Avatar for rossall.
rossall

Posts: 1048
Joined: 06 August 2001

Gary

Thanks for reporting this. I have reproduced it. It seems mainly to affect the Wiring & the Regulations category, where you first posted it.

Apologies for the inconvenience. A workaround is to log in on the general forums page, or another site page, rather than the topic listing for the above category.

We will investigate.

Regards

-------------------------
David Rossall
The Institution of Engineering and Technology
 24 December 2010 05:19 PM
User is offline View Users Profile Print this message



aligarjon

Posts: 2898
Joined: 09 September 2005

Thanks .

Gary

-------------------------
Specialised Subject. The Bleedin Obvious. John Cleese
Statistics

See Also:



FuseTalk Standard Edition v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.