IET
Decrease font size
Increase font size
Topic Title: totally off topic but is anyone any good with car electrics?
Topic Summary:
Created On: 06 January 2013 02:49 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06 January 2013 02:49 PM
User is offline View Users Profile Print this message


Avatar for Dave69.
Dave69

Posts: 447
Joined: 16 July 2011

My poxy bmw wont start, it turns over real slow after sitting on the drive over night. load tested the battery and its fine, thought there may be a drain on the batt so put my dvm in circuit and once the car goes to sleep the current drawn is around 12mA.

It starts fine when jumped off another batt and then is OK all day until its left for more than about 8 hours and then back to the same old problem.

I think i need to get hold of a giant DC Ammeter, my DC tongs are not big enough to fit round the Battery cable so I dont know what current is being drawn when I try to start the car

BTW BMW want £200 + vat just to look at it for an hour ((
 06 January 2013 03:06 PM
User is offline View Users Profile Print this message


Avatar for diviner.
diviner

Posts: 44
Joined: 14 July 2003

It definitely sounds like a sick battery to me (not an automotive engineer, so no guarantees).

Current required for starting could be anything from 120 Amps upwards, depending on the engine configuration and the ambient temperature.

Another thing to try looking at is what the battery voltage reads while trying to start. A friend of mine found that his battery voltage under starting load was too low for the engine management unit or the fuel pump to work (around 7v if I remember the conversation correctly). New battery, bosh, sorted.

-------------------------
Ian Gordon, MIET CITP MBCS
 06 January 2013 05:27 PM
User is offline View Users Profile Print this message


Avatar for Dave69.
Dave69

Posts: 447
Joined: 16 July 2011

well looks like I might have to cough up for BMW to look at it, been playing with it most of the day on and off and I am not really any further forward apart from strange things now happen when the battery is discharged, things like when I turn the key with a batt voltage of below 9V the head lights come on by themselves and the central locking tried to lock me in the car

I think I have more than just a sick battery, more like a 4 year old car that is about to die
 06 January 2013 09:06 PM
User is offline View Users Profile Print this message



dlane

Posts: 690
Joined: 28 September 2007

I would agree with Ian, it sounds like the battery to me too. Winter is a classic time for finding out a weak battery as they struggle to hold their charge overnight in colder temperatures.The only related thing is if the alternator circuit isn't working and the battery isn't charging properly.

If you measure the voltage across the battery with the engine running you should get 14V or above for a good charge.

If the battery voltage dips below the threshold points of the various control units then they can start to do silly things. So your lighting control and central locking may be resetting themselves and giving you the impression there is something else wrong.

In what circumstances are you measuring 9V, that is low if it is across the battery without much load on it. You also said the car is 4 years old, how old is the battery and what guarantee is with it. 4 year life is reasonable for some makes of battery.

For any other vehicle diagnostics the first thing we do is plug into the diagnostics socket and read of the fault codes if there are any, that will point you in the direction of faulty sensors and control units etc. You will need the appropriate code reader and cable to match the type and year for your car to ensure the right protocol is used. You then need a conversion table to decipher the code. Unfortunately all my gear is Ford based so probably won't be much use.

You could try ebay if you don't know a local garage that would lend you a unit or run the diagnostics for you.

Kind regards

Donald Lane
 10 January 2013 07:29 PM
User is offline View Users Profile Print this message


Avatar for AncientMariner.
AncientMariner

Posts: 534
Joined: 14 December 2004

A simple possibility.

Make sure that you do not have high resistance joints between the battery connections and the battery. Easy check is to measure the voltage during attempted starting both across the battery and across the terminals. It's just that your battery should last much longer than 4 years. (My Mazda MX-5 battery lasted about 11 years - and thats only a small unit).

Be careful not to disconnect the battery, that may have implcations with radio code, electric windows and possibly power steering (if like some Mazda's, its electric.

Good Luck!

Clive

-------------------------
Clive S Carver GCGI IEng MIET
Statistics

See Also:



FuseTalk Standard Edition v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.