IET logo
 
IET
Decrease font size
Increase font size
Topic Title: Messaging Problems
Topic Summary:
Created On: 06 July 2013 12:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06 July 2013 12:09 PM
User is offline View Users Profile Print this message


Avatar for MrOther.
MrOther

Posts: 531
Joined: 08 June 2010

Can the Webmaster please sort out this problem!!! Everytime I try to send a email with any substantial amount of content - when sending the message through a white screen of death with no message passed onto the forum. Please correct, it's doing my head. Also occurs when PMing people.
 06 July 2013 05:32 PM
User is offline View Users Profile Print this message



505diff

Posts: 142
Joined: 20 March 2006

Just make sure you don't mention 'fitted kitchens' in the subject line!
 06 July 2013 06:40 PM
User is offline View Users Profile Print this message


Avatar for MrOther.
MrOther

Posts: 531
Joined: 08 June 2010

I must of missed the whole fitted kitchen thing. Everyone seems to shuffle there feet, I'm scared to do a search in case SWAT teams come through my window,
 08 July 2013 03:29 PM
User is offline View Users Profile Print this message


Avatar for rossall.
rossall

Posts: 1048
Joined: 06 August 2001

MrOther - does this depend on the content of the message? Please try checking that there are no instances of two or more dashes. You can use underscores as an alternative, as a workaround.

We've noted this issue as of today and we'll work on a solution as soon as time allows.

Apologies for any inconvenience.

Regards

-------------------------
David Rossall
The Institution of Engineering and Technology
Statistics

See Also:



FuseTalk Standard Edition v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.