IET logo
 
IET
Decrease font size
Increase font size
Topic Title: Star- Delta Motor
Topic Summary: Issue With tripping on change over.
Created On: 28 September 2017 12:38 PM
Status: Read Only
Linear : Threading : Single : Branch
 Star- Delta Motor   - RichardElliott - 28 September 2017 12:38 PM  
 Star- Delta Motor   - ToniSM - 28 September 2017 03:57 PM  
 Star- Delta Motor   - RichardElliott - 28 September 2017 08:24 PM  
 Star- Delta Motor   - whjohnson - 28 September 2017 10:29 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 28 September 2017 12:38 PM
User is offline View Users Profile Print this message



RichardElliott

Posts: 3
Joined: 15 September 2016

I'm looking for some help regarding an issue with a Star delta motor/ starter.

To give some background to this I was asked to re-terminate a motor that had been disconnected and replaced with a new one by a mechanical team.

I had originally terminated the star side of the motor as per usual (U1=L1 V1=L2 W1=L3) however this caused the motor to run in reverse.

So I then swapped the L1 & L3 phases to allow the motor to run to the correct rotation. (U1=L3 V1=L2 W1=L1).

This worked so I then altered the Delta side of the motor accordingly (U2=L1 V2=L3 W2= L1) However this caused the MCB in the panel to trip on change-over from Star to Delta.

My question is

1)Is the above wiring/ modification correct? If not, how would I need to modify it.
Statistics

New here?


See Also:



FuseTalk Standard Edition v3.2 - © 1999-2017 FuseTalk Inc. All rights reserved.

..