IET logo
 
IET
Decrease font size
Increase font size
Topic Title: SWA low IR
Topic Summary:
Created On: 01 April 2015 06:07 PM
Status: Read Only
Linear : Threading : Single : Branch
 SWA low IR   - 12boreblue - 01 April 2015 06:07 PM  
 SWA low IR   - 24Hour - 01 April 2015 06:26 PM  
 SWA low IR   - davezawadi - 01 April 2015 06:29 PM  
 SWA low IR   - 12boreblue - 02 April 2015 09:14 AM  
 SWA low IR   - Zoomup - 02 April 2015 11:54 AM  
 SWA low IR   - Zoomup - 02 April 2015 09:21 AM  
 SWA low IR   - phantom9 - 02 April 2015 09:21 AM  
 SWA low IR   - Legh - 02 April 2015 03:00 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01 April 2015 06:07 PM
User is offline View Users Profile Print this message



12boreblue

Posts: 123
Joined: 29 May 2006

Just tested a system with 30 mtr 4mm 4core SWA IR on red line to E is .35
system is in use for some time with no problems, no trips on rcbo, . Martindale flashes line and e reversed.
voltage varying between poles slightly. Have stripped it down checked for damage etc, can find nothing. Thinking of splitting in the middle testing each end and replacing faulty half. Not easy to access though. Option 2 was to remove any slack and refit each end, in case of damage there, but have checked and found none, all seem ok. Anyone had anything like this and found a solution, or shall I just replace it?Client won't like the cost though!!

-------------------------
To fail to prepare is to prepare to fail!
Statistics

New here?


See Also:



FuseTalk Standard Edition v3.2 - © 1999-2017 FuseTalk Inc. All rights reserved.

..